How to disable "Connect at Startup" before launching the application?


Flyspeed is crashing on startup and it appears to be related to a connection that is being made on his particular system.

I've searched the KB here and someone had recommended disabling any "connect at startup" items.

The issue for me is I cannot modify any of the Flyspeed settings, as it tries to connect immediately on startup.

Can I modify one of the files in the Flyspeed directory (or launch the application with additional parameters) so I can troubleshoot this issue for them?

Thanks in advance,