Open Database only once the + symbol clicked

  • updated
  • Completed

Can you please make it that ALL the databases do not open on the connection, but only open the database when you CLICK on the Plus. It takes very long to open all the databases and I only work on one database in the connection.


Hello, Johan.

Right click on your closed connection and select the "Connection Properties" menu item. In the dialog, click "More options" and go to the "Advanced" tab. There please find and uncheck the "Automatically expand namespace nodes" option.